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Getting Started

 Instant Resume for Windows automates the process of creating a polished resume in an
intuitive and straightforward manner. It provides easy-to-use tools for producing and
formatting an attractive, readable resume. In addition, it includes an online Job Hunting
Guide that discusses the job search and provides guidelines about writing your resume.

NOTE:  Before installing Instant Resume, turn off any active virus scanner program
you may have on your computer.

To install Instant Resume:
1. Run Windows.
2. Insert the CD into your CD-ROM drive.
3. Select the Run... command from the File menu.
4. Type D:\SETUP, where D is the letter of your CD-ROM drive, and click on OK

to begin the installation process.
5. Follow the on-screen instructions to install the program.

NOTE: To access the Online Job Hunting Guide, if you installed it, just double-click on
that icon. The Job Hunting Guide filled with tips and guidelines on how to write your
resume and conduct your job search. When you open the Job Hunting Guide file, the
information will be displayed in the Microsoft Write accessory program.

Resume Templates and Structures

Instant Resume offers ten different resume templates that have eight complete resume
formatting options. The templates and resume formats allow you to quickly select a
resume style; with a click of your mouse, the layout and character attributes of your
entire resume are changed!

Regardless of the resume type, or the selected template, all resumes have the same
underlying structure sections, subsections, and items.

Resume Contains a series of sections or topics; e.g., Objective, Experience, and Education.

Section May contain one or more subsections, which all refer to the same topic. The
topic is described in the heading (such as Experience or Objective). Each section has
only one heading.

Subsection Contains a collection of items. For example, each job listing is a subsection
of the Experience section.

Item Is the smallest subdivision within the resume. When you press TAB to move through
the resume, you highlight the separate items. For example, each heading, date sequence,
company name, position, and description of responsibilities are items of the resume.

The types of sections, subsections, and items that are available vary according to the
template you select.

Resumes are also defined by type: chronological, functional, and combination. For best
results, you should select the resume type that reflects your experience and your objective.
Refer to the online Job Hunting Guide for guidance on which template is best suited for
you.
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Creating a Resume

The first step in creating a resume is to select a template, which will determine what
type of information you’ll enter in the resume and how it will be formatted.

To select a template:
1. Select the New... command from the File menu.
2. Select the desired template from the Resume Template list box.

As you highlight template names, the Default Headings change.
3. Click on OK.

If this template doesn’t have the basic options that you need for your resume, repeat the
above steps to select another one. You can’t change templates once you’ve started typing
your information into the resume.

NOTE: While you are creating a resume, you can select from three view options: Actual
Size, Fit Page In Window, Fit Margins In Window; or three magnification options: 200%,
75%, and 50%. Select any of these options from the View menu when you want to view
the entire resume on-screen, or zoom in on a specific section. They don’t affect the way
your resume will look when it’s printed.

Entering Resume Information

Typing text into a template is similar to typing text in a word processor. However, there
are some differences that affect how cursor movement and text editing works in Instant
Resume. Resume templates in Instant Resume incorporate an invisible grid to enable
elements to align properly. The boundaries within the grid are called cells; they define
and separate items.

When you create a new resume or load an existing resume, the Header (Name/Address)
section is active (a box always appears around the active section) and Enter Your Name
here; Press TAB to continue (or your name) is highlighted. When text is highlighted,
any new text you enter replaces the highlighted text.

To enter text:
1. Position the cursor where you want to begin entering text by pressing TAB or

SHIFT+TAB to move forward and backward between items.

NOTE: Sometimes different items appear on the same line, such as Company Name
and City, STATE,” but they are still separate items in the Experience section.

2. Type the appropriate information.
As you type, the sample text is replaced with the new text you type. The width of a
section item is determined by the first line. Add extra spaces to the end of the first line
in order to expand the section item width.

NOTE:  Instant Resume automatically wraps text to the next line when the end of a cell
is reached. You only need to press ENTER to begin a new paragraph within the cell
(item).

3. Press TAB to move to the next item where you want to enter text and begin
typing.
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Performing Simple Edits

As you enter text, or modify existing resumes, you can perform simple editing tasks,
such as deleting or inserting individual characters or words. You can accomplish these
tasks using the following procedures.

Press BACKSPACE to delete the character directly before the cursor.

Press DEL (or the DELETE key) to delete the character directly following the cursor.

When you enter text, the INS (or INSERT) key toggles you between Insert and Overstrike
mode. The active mode is indicated on the status strip with the letters OVR or INS.

When you’re in insert mode, Instant Resume inserts text at the current cursor position,
pushing existing text to the right. When you’re in overstrike mode, new text replaces
existing text character for character.

NOTE: If you accidentally overwrite necessary text, before you execute another task,
select the Undo Typing command from the Edit menu to retrieve lost text.

You can also use the standard Copy, Cut, and Paste commands on the Edit menu to use
the Windows Clipboard to move text around a resume.

When you edit or format a portion of text in a resume, you often need to select, or
highlight, that portion. Selecting text indicates to Instant Resume which text should be
affected by the editing command or character attribute selection.

To select text:
1. TAB or SHIFT+TAB to select a resume item.

OR
Position the cursor at the beginning or end of text you want to select. Click and
hold down the left mouse button while dragging the mouse to select the desired
text.“

2. When the appropriate text is selected, release the mouse button.“
Text remains selected until you execute an editing command, press the left mouse button
in the document window, or press an arrow key.

NOTE:  Instant Resume doesn’t allow you to highlight text across items.

To deselect text, either click the mouse or move the cursor with the arrow keys.

Using Action Words

As you’re writing you resume, you may find yourself using the same words over and
over again; or you may not be able to come up with an appropriate word to describe your
skills. Instant Resume includes an online glossary of action words, which are verbs
commonly used in resumes.

To use the Action Words glossary:
1. Select the Action Words... command from the Utilities menu.
2. Click on the appropriate letter to access corresponding action words.
3. Highlight the word you want and click on the Copy button to copy it to the

Clipboard.
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4. Click on the Close button to close the Action Words window.
5. Position the cursor where you want to insert the action word.
6. Select the Paste command from the Edit menu.

Saving Resumes

Although you’re prompted to save all edited files before exiting or opening files, saving
your work frequently protects you from accidental loss of data.

To save a resume:
1. Select the Save command from the File menu.
2. Enter a name for the resume in the File Name text box.
3. If necessary, select the drive and directory location from the Directories and

Drives lists.
4. Click on OK.

NOTE: If you want to save a previously saved resume under a new name or location,
select the Save As... command from the File menu and complete the dialog box as
described above.

You can also save your resume as an ASCII (*.TXT) file. In this file format, you produce
a plain text file without any formatting that can then be brought into another word
processing program. Just change the file type to ASCII when you’re saving a resume.
Make sure to save it as in .RSM format as well, as you can’t import ASCII files into
Instant Resume.

Opening Existing Resumes

If the resume you want to work with is not on screen, follow the next procedure to
access the desired resume.

To open a resume:
1. Select the Open... command the File menu.
2. If necessary, access the file’s location using the Drives and Directories lists.
3. Click on a file name in the list and click on OK.

Changing Resume Sections

The default sections included with the templates only have single subsections. In order
to enter additional information (such as a second job listing), add subsections under the
appropriate sections. Instant Resume allows you to add, delete, and reposition the sections
and subsections in your resume.

NOTE: Certain sections should appear only once and/or can never have subsections.

To add sections/subsections:
1. Select the Add Section... command from the Edit menu.

If you already have a specific section in the current resume, i.e., Experience, and you
select that item from the list, a subsection will be added under the Experience section.
However, if you select Additional Experience, Instant Resume adds an additional
Experience section to the resume with its own header.
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2. Click on the item you want to add to your resume and click on OK.

NOTE: If you add a section, such as Additional Experience or Additional Education,
change the headings to distinguish it from the main Experience or Education section.
Name the new section, for example, College Work Experience or Postdoctoral
Coursework.

To delete a section/subsection:
1. Place the cursor within the section/subsection you want to delete.

NOTE: If you select a section heading, all the subsections listed under that section will
also be deleted.

2. Select the Delete Section.../Delete Subsection... command from the Edit menu.
3. Click on OK to remove the section/subsection.

NOTE: You can retrieve a deleted section/subsection by immediately selecting the Undo
Delete Section command from the Edit menu before you execute another editing function.
If you don’t do this immediately, you can add a new section/subsection using the Add
Section... command, and then retype your information.

Although the templates have been designed to offer logical section placement and
progression, you can quickly reposition sections and subsections in your resume.

To move a section/subsection:

NOTE: Selecting a smaller view option, such as 75%, makes it easier to move sections
as you need to be able to see the selection box’s left border.

1. Place your cursor in the section heading to move the entire section (and its
subsections), or in the text of the subsection you want to relocate.

2. Move the mouse pointer to the left of the selection box’s left border. The pointer
becomes a right arrow.

3. Click and hold down the left mouse button.
4. Drag the arrow towards the area where you want to insert the section or subsection.

A black line appears at the top of the section or subsection you want to move.
When you reach an area where the section/subsection can be placed, a black line
appears indicating where the section/subsection can be positioned.

5. Release the mouse button when the black line is positioned where you want the
section/subsection located.

Instant Resume moves the section/subsection to the new location. A subsection can only
be moved within its own section.
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Formatting Your Resume

A well-designed resume makes it easy for a potential employer to quickly locate specific
information. The quickest and easiest way to format an entire resume is to select one of
the pre-designed resume formats after your text is entered. Begin formatting your resume
by selecting the Resume Format option that matches your needs. If none of the options
fit your needs exactly, select the closest resume format; you can quickly fine-tune the
layout and character attributes afterward to suit your experience and personality.

By clicking on one of the buttons, which are numbered 1 to 8, all the sections in your
resume are changed to reflect the selected resume design. Resume Formats don’t alter
the contents of the resume or the order in which sections are presented.

To select a resume format:
1. Click on the desired Resume Format button.
2. Continue to click on different resume formats until you locate the format that

suits you.

Section Formats

As you navigate through a resume the selection box appears around the active section,
and the Layout bar reflects the available Section Formats. These modify: the positioning
of information and character attributes (such as font, point size, and style) of the selected
section.

To select a section format:
1. Place the cursor in the section you want to alter.
2. Click on the desired Section Format button on the Layout bar.

NOTE: Selecting a Resume Format button after you choose Section Format buttons
overrides the Section Format selection(s).

3. Continue to select Section Formats until you locate a format you like.

Bullets

Bullets allow you to set off paragraphs, such as a list of your accomplishments, in your
resume. You should only use bullets when there are two or more items to which you
want to draw attention.

To add bullets:
1. Position the cursor within the paragraph and then select the Paragraph... command

from the Format menu.
2. Click on the Bullet... button.
3. If you want to select a pre-defined bullet (Round or Diamond), you can either

click on a pre-set size or enter the desired size in the corresponding Size text
box.

4. If you want to select a font character, select the font from the Font drop-down
list, and use the Up and Down arrows to scroll through the available characters
or enter the ANSI number for the character you want to select in the ANSI # text
box.
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5. Select the appropriate bullet type. If you select None, bullets are removed from
the selected paragraph.

6. If necessary, enter the amount of space you want between the bullet character
and the first character in the paragraph in the Horz. Pos text box, and the amount
of space you want to move the bullet from the text baseline in the Vert. Pos text
box.

A positive value raises the bullet above the baseline, a negative number lowers the
bullet below the baseline.

The bullet selection ONLY applies to the current Section Format. If you select another
Section Format, the change will NOT appear.

8. Click on OK.
9. Click on OK to exit the dialog box.

Spell Checking

Prior to submitting your resume to a potential employer, you should run Instant Resume’s
Spell Check and carefully proof printed output. It’s extremely important to read over
your resume, as Spell Check ignores correctly spelled words that are out of context.“

To spell check a resume:
1. Select the Spell Check... command from the Utilities menu.
2. Choose to either start at the beginning of the document or at the current cursor

position.
3. Click on Begin.

When a word is located that cannot be found in either dictionary, the Spell Check
dialog box appears.

4. When this dialog box appears, you have several options.
Change Replaces the misspelled word with the text in the Change To box and
continues to check the resume.
Change All  Changes every occurrence of the questioned word in the resume to
the text in the Change To box.
Skip  Skips current word but locates all future occurrences in the resume.
Skip All Skips all occurrences of the questioned word.
Add Word Adds the flagged word to your dictionary. You should add proper
nouns, acronyms, or terminology you use frequently.
Undo Last Returns the last word modified to its original spelling.
Stop Ends the Spell Check session.

5. When the Spell Check is completed, click on OK to return to your resume.

Printing

Once you’ve completed your resume, having high-quality output to distribute to potential
employers is very important. If your system doesn’t include a laser printer, print your
resume to a file and take it to a service bureau for printing.

To print your resume (to a local printer):
1. Select Print... from the File menu.
2. In the Copies text box, enter the number of copies you want to print.
3. Choose to print all of the resume pages or a specified range.
4. Click on OK.
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Printing to a File

If you wish to print your resume from a computer that doesn’t have Instant Resume
installed, you can do so by printing your resume to a file. When printing your resume to
a file, select the printer on which it will eventually be printed. Check with the service
bureau to see what printer that will be.

To print your resume to a file:
1. Select Printer Setup... from the File menu.
2. Highlight the printer you want to use to output your resume.

NOTE: If the printer is not listed in this dialog box, you must install the printer driver
through Windows Control Panel; see your Windows manual for more information.

3. Click on OK.

NOTE: Instant Resume doesn’t support the Windows Generic/Text Only printer driver.

4. Select Print... from the File menu.
5. Choose to print all of the resume pages or a specified range.
6. Toggle-on the Print To File check box and click on OK.
7. Enter an output name, including a drive and directory. For example: type,

A:\myresume and click on OK.
8. Copy the file onto the system containing the printer you wish to use.

At the prompt for the drive and directory where the file is located, type copy filename
prn/b (for example, type copy myresume prn/b).

Fine Tuning Your Resume

In addition to the Resume Format and Layout buttons discussed in previous sections,
Instant Resume gives you the ability to modify text in items, in sections, and throughout
the resume.“

Global Character Changes

The Global Character... command lets you change the font, point size, and style of type
for all headings, body text, or dates.

When you choose the Global Character... command from the Format menu, the Global
Character dialog box appears. From the drop-down list, select the resume item you wish
to change throughout the resume. Then choose from the font, point size and style you
wish to use.

Press the Save button to save your changes. You can click on the Apply to All Layouts
button to change the global character item for all Resume Format and Layout buttons for
the current resume.



9

Section Character Changes

This command lets you select items within any section and modify their font, point size,
and style. Use this command to modify the characters for all items in a selected section
of the resume. Position the cursor in the section you wish to modify and then select the
Section Character... command from the Format menu. Choose the item you wish to
change from the Section Item drop-down menu. The options in the Section Character
dialog box are the same as the above options for Global Character changes.

Character Changes

With the Character command, you can modify font, point size, and style of selected text.
Use this command when you want to format some text within an item in a way that
differs from the surrounding text (for example, to italicize a book or journal title). Select
the text you wish to change, or position the cursor where you wish to start typing new
text. Then choose Character... from the Format menu. The options are the same as those
in the Global Character section.

NOTE:  The style options for bold, italic, and underline can be selected directly from
the control strip or the Format menu for selected text or new text.

Creating Multi-Page Resumes

Although in many cases it is best to trim your resume so that it fits on one page, a one-
page resume is not always feasible or appropriate. Instant Resume provides features
that let you define page breaks, add a header to the second page, and insert page numbers
for multi-page resumes.

Inserting and Deleting Page Breaks

To insert a page break for a multi-page resume, position the cursor in the first section or
subsection you want to appear on the new page. Then select the Insert Page Break
command from the Format menu. The section or subsection is moved to the next page.

To delete a page break, place the cursor in the first section or subsection below the page
break you wish to delete. Select the Delete Page Break command from the Format
menu.

You can only delete a page break that has been manually inserted. Page breaks that are
automatically inserted by Instant Resume, when your resume becomes too long to fit on
one page, can not be removed.

Inserting Headers and Page Numbers

Instant Resume allows you to insert headers on each page of your resume except the
first. By default, a header includes (1) the name as you typed it on the first line of the
resume and (2) the page number. To insert a header, choose the Insert Header command
from the Edit menu. To insert a page number in the header, use the Insert Page Number
command from the Edit menu. If you wish to modify the header, select the Go to Header
command from the Edit menu to manually edit the name and page number.

The header’s horizontal position and justification are based on the active Page Setup
options when you select the Insert Header command. We suggest you add the header
after you have selected the desired Page Setup options. If your second page header is not
printing, adjust the top margin to make it larger.
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Notice

Copyright © 1994
SoftKey International Inc.
201 Broadway
Cambridge, MA 02139-1901

All rights reserved.

This manual and the software it describes may not be reproduced, in whole or in part, in
any form whatsoever, without the written permission of SoftKey, except for making a
backup copy for archive purposes.

QuickButtons and SoftKey are registered trademarks of SoftKey International Inc.
Microsoft, MS-DOS, and Windows are registered trademarks of Microsoft Corporation.
TrueType is a registered trademark of Apple Computer, Inc. International
CorrectSpellEnglish 1991 (based upon The American Heritage Dictionary) is licensed
from Houghton Mifflin Company. PostScript is a registered trademark of Adobe Systems,
Inc.

Contacting Technical Support

If you have questions about the program, consult this manual and the program’s on-line
Help system. If you’re still experiencing difficulty, gather the following information:

The name of the program you have a questions about.

The versions of Windows and MS-DOS you’re using.

Amount of RAM in your system.

A brief description of your problem, including the exact wording of any error messages.

A list of the steps required to replicate the problem.

Contact Technical Support at:
(770) 428-0008
9:00 am to 8:00 pm Monday through Friday
(Eastern Standard Time)

Send correspondence to:
SoftKey International Technical Support
450 Franklin Road Suite 100
Marietta, GA 30067

For information regarding replacement diskettes and manuals, contact Customer Service
at:
(800) 227-5609 9:00 am to 6:00 pm
Monday through Friday
(Eastern Standard Time)

International Customers, please call:
 (617) 494 1200, 9:00 am to 6:00 pm (EST)
Monday through Friday
Please ask for Customer Service.
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